Go Back   FileForums > Game Backup > Microsoft XBox > XBox Games

Reply
 
Thread Tools Display Modes
  #16  
Old 21-03-2003, 21:25
JiveTurkey JiveTurkey is offline
Die Hard Member
 
Join Date: Feb 2003
Location: Kookamonga(parts unknown)
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
JiveTurkey
lol it makes sense from the signs of it - if that flashing means bios problem ...its probably a bios problem.

yes - programs can get corrupted over time by usage - Windows is a great example
__________________
HAL3000
959.1 Zigahertz
768 Terabytes PC 2,200,000 RAM
Dual Geforce15000 2044 MB
85" holographic plasmatron 5000
and a hot sexy voice
Reply With Quote
Sponsored Links
  #17  
Old 21-03-2003, 21:54
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
hmm so u think its the bios?
well how could i go upon fixing that?
and how does pikas box work if its relatively the same problem, if not the same?
thanks man
i need all the help i can get
this hassle has gotta end
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #18  
Old 21-03-2003, 23:29
JiveTurkey JiveTurkey is offline
Die Hard Member
 
Join Date: Feb 2003
Location: Kookamonga(parts unknown)
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
JiveTurkey
Thats just my guess but you don't have anything to lose if you flash it again anyway since its already screwed up.

I think pika narrowed it down to the video cable having a short - in that case its possible the cord only shorts when its moved
__________________
HAL3000
959.1 Zigahertz
768 Terabytes PC 2,200,000 RAM
Dual Geforce15000 2044 MB
85" holographic plasmatron 5000
and a hot sexy voice
Reply With Quote
  #19  
Old 22-03-2003, 10:51
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
hmm
but how would i be able to flash the x2?
would i be able to use the same linker as the matrix?
if not then how?
and....
if the cord only shorts when it moves? then how could u make it no short? not move it? but then it dosnt work..?
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #20  
Old 22-03-2003, 15:12
JiveTurkey JiveTurkey is offline
Die Hard Member
 
Join Date: Feb 2003
Location: Kookamonga(parts unknown)
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
JiveTurkey
I'm not experienced with flashing X2 but I know it's possible. Dig around on xboxscene and you will find the procedure.

Yeah haven't you ever seen a speaker wire or something where the sound cuts out if you shake it. Its a reasonable explanation for pika's problem getting fixed. Unplugging the cord didn't fix or change his bios.

Make sure you check all the connections of the modchip too. When electrical devices aren't grounded properly they can do weird things.
__________________
HAL3000
959.1 Zigahertz
768 Terabytes PC 2,200,000 RAM
Dual Geforce15000 2044 MB
85" holographic plasmatron 5000
and a hot sexy voice
Reply With Quote
  #21  
Old 22-03-2003, 15:25
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
yea dude i beat ya to it
i got my torx today
opened the xbox up
and i looked at the box
turned it on
didnt see any malfuntion
checked out the x2 lite
all the points were nice and sturdy
the d0 point
was a lil lose
i touched it
it came out....
then i turned my xbox on with the d0 point off, usin the normal bios
and it worked just fine
i mean
it turned on fine
but i didnt have a screen on to see what it says
but it is a hacked hdd with a normal bios at the moment, so i could figure somethin
but heres the hypothesis
one of two
it could be either that the point wasnt on well enough and just came a lil lose which is why it didnt work later on
or
it could be that the bios is corrupted and i needa reflash it
somehow
anybody got any suggestions?
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #22  
Old 22-03-2003, 20:30
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
okay
so iif yall see my other post i found out some reasons as to why the box does the reboot and flash
but i still need anythin i can get as to y mine specifically...
thanks turkey for all the help so far
just get me to the finish line and ill be a happy guy
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #23  
Old 23-03-2003, 16:57
JiveTurkey JiveTurkey is offline
Die Hard Member
 
Join Date: Feb 2003
Location: Kookamonga(parts unknown)
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
JiveTurkey
Did you get it fixed yet? I would put that D0 on the alternate point this time and make sure its on good. If your Box works fine with the D0 off its either the modchip connections or the bios so try making a better connection. If that doesnt work its the modchip bios and I'm not sure there's an easy way to flash the X2Lite without taking it apart and doing some engineering.
__________________
HAL3000
959.1 Zigahertz
768 Terabytes PC 2,200,000 RAM
Dual Geforce15000 2044 MB
85" holographic plasmatron 5000
and a hot sexy voice
Reply With Quote
  #24  
Old 23-03-2003, 17:19
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
not yet dude
thats what i was planning to do
redo the d0
ill tell u how it works out
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #25  
Old 23-03-2003, 19:46
PikachuX PikachuX is offline
Member
 
Join Date: Feb 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
PikachuX
DOH!!! Now mine doesn't start up. I think I'll bring it in tomorrow to get it professionally looked at. I have no idea what the problem could be. I'll ask the guy and see what he says. I'm totally thinking it could be one of the solder points.
Reply With Quote
  #26  
Old 24-03-2003, 15:42
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
damn
dude that sucks
y did it stop working?
u could check the d0 point too
...
ill probably get mine taken care of today
ill let yall know then
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #27  
Old 24-03-2003, 15:52
PikachuX PikachuX is offline
Member
 
Join Date: Feb 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
PikachuX
Extremely wierd. I moved it and replugged my video cable in and started it. Oddly enough, it worked. Then it stopped working. In any case, I'm going to my guy tomorrow since he hasn't had time to look at it today. I'll tell him to make sure all the connections solid for the chip. I will ask him what the problem could be and report back.

Last edited by PikachuX; 24-03-2003 at 15:58.
Reply With Quote
  #28  
Old 24-03-2003, 19:35
PikachuX PikachuX is offline
Member
 
Join Date: Feb 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
PikachuX
Actually, I have a hypothesis of what is happening. I think it could be the chip isn't grounded properly which is highly possible because if the behavior is much like a PC, it wouldn't start if some parts of the mobo touch the case. Or it could be that the D0 connection is loose. Mine seems to be that since it starts up sometimes and doesn't start up other times.

Last edited by PikachuX; 24-03-2003 at 19:41.
Reply With Quote
  #29  
Old 24-03-2003, 19:40
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
yea
my guess was also the d0 since mine was loose
ill gets to doin it soon
probably tomorrow actually....
it could be a possibility of not be groundin right
but
that would make it just not work it all
so it is a slight possibility, but hey, who knows
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #30  
Old 24-03-2003, 20:24
PikachuX PikachuX is offline
Member
 
Join Date: Feb 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
PikachuX
AX: The reason why the xbox is doing that is none of the above reasons!!! IT IS BECAUSE THERE ISN'T ENOUGH POWER!!! I was playing around with it and then hooked my xbox to another tv in another room with no power connections but just the TV and it worked. No problems at all. Started up first time everytime. Moved the cable around and tested everything. It is for sure the power. That would explain why it worked sometimes and not other times. I will see if anymore things affect it.

Damn, it's back to acting up again. It worked before but now it's messing up again. Well, off to the shop tomorrow.

Last edited by PikachuX; 24-03-2003 at 21:49.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 23:15.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2000-2020, FileForums @ https://fileforums.com