Go Back   FileForums > Game Backup > Microsoft XBox > XBox Games

Reply
 
Thread Tools Display Modes
  #1  
Old 20-03-2003, 13:07
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
Ahhh! Somebody Help Me!

wow
im severely pissed right now
ive paid a total of 350 bucks
for two xbox
i paid 210 for the first, and 105 for the second... the first broke cuz the stupid guy i got to solder it, did something and it doesnst work.....
the second one now,
was workin just fine witht the modchips
i did everything i needed for it
it worked just dandy
and yesterday
i tried the xbox
and it didnt work
it booted up flashing green, then stopped, booted up green then stopped, then booted up and started flashing red and gree.... with no visual,. nothing......
what the hell is going on here!
i mean
this is soo frustrating
350 for two non-woroking xboxes!
somebody please help me
i mean it was working fine
i think i here somethin rattling inside the xbox, but it could be a dillusion...
i know the modchips working because when u dont put in the visual/audio, it flashes orange and green, so i know it recognizes it
somebody please tell em whats going on
and
if possible
my first xbox, did the same thing, except the x2 didnt work, and somethin happened with it, and its doing actually the same thing as this... except its flashing red and green without any modchip
somebody
everybody please help!
this is so frustrating but theres gotta be some solution.
yea i know this is alot to read, and hopefully it makes sense, but im just soo frustrated i need some solution!
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
Sponsored Links
  #2  
Old 20-03-2003, 14:33
Quall999's Avatar
Quall999 Quall999 is offline
Registered User
 
Join Date: Jun 2002
Location: In a garbage can, like Oscar
Posts: 3,361
Thanks: 0
Thanked 20 Times in 4 Posts
Quall999 is on a distinguished road
which chip was in the xbox, x-ecuter 2? And are you using the bios it came with?

And are you using a pogo pin adapter?
__________________
--v1.0 [COLOR=Gray]case modded[/COLOR] Xbox with a [COLOR=DarkGreen]160gb[/COLOR] HDD upgrade[URL="irc://irc.efnet.net/fileforums"] [/URL]
Reply With Quote
  #3  
Old 20-03-2003, 16:39
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
yea x2 lite
no pogo pins
the first box has no x2 on it at the moment
but the second still has the x2 on it
i need help
this is soo infuriating
PLEASE
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #4  
Old 20-03-2003, 17:39
rms2001's Avatar
rms2001 rms2001 is offline
Die Hard Member
 
Join Date: Dec 2002
Location: Desolate No-where, AZ, USA
Posts: 1,061
Thanks: 0
Thanked 1 Time in 1 Post
rms2001
Send a message via ICQ to rms2001 Send a message via AIM to rms2001 Send a message via MSN to rms2001
Send it back to the people you bought it from have tell them you want a new one.
__________________
[SIZE=1]NTSC Ver1.0 XBox w/ [URL=http://www.gameshopusa.com/]X2.3 Lite[/URL] flashed with X2 4981.06
120GB WD 7200RPM 8mg cache
Samsung SDG-605B
* All stuffed in a beautiful translucent green case

UK PAL Ver1.4 XBox ([i]not chipped yet[/i])
Stock 8gb WD
Philips 6035/21
* All stuffed in a beautiful Crystal Clear case[/SIZE]


[I]Having a BMW that says “Made in the USA” is like having a Rolls-Royce that says “Made in Japan”[/I]
Reply With Quote
  #5  
Old 20-03-2003, 19:21
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
what do u mean?
i got it from best buy or somethin
and warranty's gone
my friend soldered it
i dunno if that has anythin to do with it
but yea
help!
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #6  
Old 20-03-2003, 19:40
Berzy Berzy is offline
Member
 
Join Date: Jan 2002
Location: Artic
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Berzy
Send a message via ICQ to Berzy
i had the same prob, sounds like a sour mod or bad image.

try flashing your mod and see what happends.
__________________
X-Lite
Evox 1.8.3753
Pioneer DvD-R (Ao4)
Prassi Primo 2.0
Databurn Method
Iso Craxtion for multi Game Dvd's
Reply With Quote
  #7  
Old 20-03-2003, 19:58
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
doubt it was that
cuz the x2 lite worked fine
for like a week
then all of a sudden
jsut f*ed up
i dunno what it could be
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #8  
Old 20-03-2003, 20:00
rms2001's Avatar
rms2001 rms2001 is offline
Die Hard Member
 
Join Date: Dec 2002
Location: Desolate No-where, AZ, USA
Posts: 1,061
Thanks: 0
Thanked 1 Time in 1 Post
rms2001
Send a message via ICQ to rms2001 Send a message via AIM to rms2001 Send a message via MSN to rms2001
Open your XBox up, and unplug the X2 from the wiring harness. Then power up your XBox. If it boots like normal, you know its the chip, if it doesn’t, well then its your XBox.
__________________
[SIZE=1]NTSC Ver1.0 XBox w/ [URL=http://www.gameshopusa.com/]X2.3 Lite[/URL] flashed with X2 4981.06
120GB WD 7200RPM 8mg cache
Samsung SDG-605B
* All stuffed in a beautiful translucent green case

UK PAL Ver1.4 XBox ([i]not chipped yet[/i])
Stock 8gb WD
Philips 6035/21
* All stuffed in a beautiful Crystal Clear case[/SIZE]


[I]Having a BMW that says “Made in the USA” is like having a Rolls-Royce that says “Made in Japan”[/I]
Reply With Quote
  #9  
Old 20-03-2003, 21:49
PikachuX PikachuX is offline
Member
 
Join Date: Feb 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
PikachuX
Actually it's neither. I HAVE THE EXACT SAME PROBLEM NOW. What it is, is the damn video cable. I usually unplug my video cable and replug it back and oddly enough, it works like normal. There might be a short somewhere that causes this. I really don't know. I have X2 Lite installed. If anyone else knows what's going on, please post a reply. Also mine worked for a week before starting to do that. Thanks in advance.
Reply With Quote
  #10  
Old 21-03-2003, 09:27
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
wait,
howd u get it to work?
cuz if i can do that
ill be good
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #11  
Old 21-03-2003, 09:33
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
hmm
ima get some torx today
and mess around and see wassup with the xbox
ill tell yall what i find, if anythin
but pika, still tell me how u get it to work
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #12  
Old 21-03-2003, 09:42
PikachuX PikachuX is offline
Member
 
Join Date: Feb 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
PikachuX
I unplugged the video cable from the back of the xbox and plugged it back in. I'm thinking it could be a faulty video cable but I could be wrong. Try it and tell me what happens. Also try using another video cable. It seems it is very picky when it comes to the video cable.
Reply With Quote
  #13  
Old 21-03-2003, 10:41
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
yea i know u unplugged it
but when?
like did u turn it on, unplug it, then plug it back in?
or did u just take it out turn it on then plug it in?
ill try to get a new cable or somethin
ill let yall know after i take a look inside
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
  #14  
Old 21-03-2003, 18:04
JiveTurkey JiveTurkey is offline
Die Hard Member
 
Join Date: Feb 2003
Location: Kookamonga(parts unknown)
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
JiveTurkey
I think the Xbox flashing signal means there was a problem loading the bios. Double checking all connections (plugs AND soldered) would be a cheap and easy start to find the problem.

I'll bet my money on needing to reflash the bios on both though.
__________________
HAL3000
959.1 Zigahertz
768 Terabytes PC 2,200,000 RAM
Dual Geforce15000 2044 MB
85" holographic plasmatron 5000
and a hot sexy voice
Reply With Quote
  #15  
Old 21-03-2003, 19:15
AXmichigan's Avatar
AXmichigan AXmichigan is offline
Registered User
 
Join Date: Jan 2003
Location: MDizzle
Posts: 2,545
Thanks: 0
Thanked 29 Times in 4 Posts
AXmichigan is on a distinguished road
reflashing the bios of the x2 lite?
y?
is that possible?
but the previous bios was workin, y not now?
that makes no sense
__________________
~WoMeNlOvEr
...
so far ive moddded xboxes with:
2 Matrixes
3 Xbits

My xbox!:
-250 gig
-XBIT
-4981.06 x2
-orange led for light, matching beautifully with the orange x in the splash screen
-Component cable

my problem...solved?!:
-one of my friends says he can get about 450 files off it!... and now i havent seen him for about 4 months..and ive written him like 11 emails.. WHERE THE HELL IS HE?! :mad:
[B]OWNED! <3 TylerDurden![/B]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 23:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2000-2020, FileForums @ https://fileforums.com