View Single Post
  #578  
Old 22-01-2021, 11:44
Cesar82's Avatar
Cesar82 Cesar82 is offline
Registered User
 
Join Date: May 2011
Location: Brazil
Posts: 800
Thanks: 1,318
Thanked 1,709 Times in 580 Posts
Cesar82 is on a distinguished road
Quote:
Originally Posted by Razor12911 View Post
The 32-bit libzstd from this xtool package requires libgcc_s_dw2-1.dll, think of it as programs requiring Visual C++ Runtime libraries, but this one requires one from gcc compiler, not sure why.

Try finding the matching pair from here
https://github.com/facebook/zstd/releases
I looked for everything on the link page and didn't find it.
I don't even know the version of libzstd.dll that the old XTool used.
However I found the library informed at:https://pt.dll-files.com/libgcc_s_dw2-1.dll.html
Both link files allowed to load the codec. I tested it and it worked perfectly zstd with StarWars BF2 (Ratio 129.47%)

@Razor12911, does the oodle method need anything to load with old XTool or does it not support oodle in 32-bit version?

Last edited by Cesar82; 22-01-2021 at 11:55.
Reply With Quote