FileForums (
-   DC Games (
-   -   Self-booting games on an older Japanese DC? (

Named 23-09-2003 21:19

Self-booting games on an older Japanese DC?
First up. I apologise in advance if this topic has been covered somewhere else in this forum, i know how annoying it is to get the same questions repeated over and over. But i do promise you i have done quite a few searches and found the same question only once, but it wasn't very well explained and only got one very vague answer.

As the subject states, my problem is with self booting games on my Japanese DC. They just don't work. They show up as audio only cds in my DC. My DC is one of the older models (i got it before the PAL model was released) but it isnt any of the special DC's such as the "hello kitty"(?) version i've read have problems.

The one way i know of getting round this is to make the games non-bootable. Once i've done that they work fine with utopia's v1.1 boot disk. I don't mind the fact i have to use a boot disk, but there are a few draw backs. The tutorial i read for making games non-bootable explains that if a game has more than one audio track then the game won't work. Also when i make MSR non-boot the game starts up, runs the intro movie, then resets back to the the DC menu screen. The game previously worked on a friends PAL machine, so i know the game isn't faulty.

Games that i have tried to play that were self-boot are, MSR, Tony Hawks 2, Daytona USA 2001, and Quake 3. Tony Hawks and Daytona work fine now that they are non-boot, Quake i havent tried as the tutorial mentions it has more than one audio track and the MSR probs are explained above. I'm only mentioning these games incase they have something in common that is a known problem on some DC's.

I guess the help i need is a way of getting self-boot games working, or a way to make games with multiple audio tracks non-bootable. Also, if anyone knows what is going on with MSR (as everything seemed to go fine when converting it) that help would be immensely appreciated.

This has turned out to be pretty long post for my standards. I would normally end saying "Thanks in advance" but i'm pretty sure i'll have to post again as i've probably left out some hugely important detail that i'll have to stick up later. :o :)

Anyways, thanks for reading, and (obviously:D) i hope you can help. :)

Wayward_Heart 26-09-2003 17:48

I had one of the first Japanese models without the modem, and I modded and tested tons of them over the years, and I have to tell you that this will have nothing to do with the machine's in-ability to run self-booting backups.

The launching of the audio screen is the most common problem that people have. This can normally be put down to a problem with the disc/media, or an error in the writing process, normally caused by burning with the incorrect software. You said that the copy of MSR that you burned failed to self boot on your console, but booted on your friend's PAL Unit. I would possibly suggest re-burning this disc with one of the latest versions of Nero (which corrected some issues that a few of my friends were having with Shenmue II) and writing it at a slower speed on different media. DC Burning is one of the most complicated things that you can do with a CD Writer, as Bootable CD-Rs are basically like a backwards Enhanced CD. They also bend several rules of the CD code (tracks of less than 3secs etc) which ultimately makes them a bitch to work with, so you have to be patient with them.

It could of course be that your DC is just getting older. I have 3 Dreamcasts myself, and only one of them is still functioning properly. The other two both have power issues with regards to the laser. The game returning to the System Menu half way through an intro, suggests to me that the power is dying. This is a common problem which I have seen in a lot of consoles, most over the age of 3 years actually, so your not alone. I think you really just have to be patient with it now. There are things that you can do to prevent it, such as trying to keep the console as cool as possible, but it will only prolong an inevitable process.

Games with CDDA tracks are bootable with the Utopia 1.1, but it is slightly more difficult to write one. I actually haven't done any ripping for a long time, i don't even have a BB adapter anymore, but if you PM me, I'll try to run you through it.

I hope this helped anyway :)

All times are GMT -7. The time now is 22:12.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2000-2020, FileForums @