FileForums

FileForums (https://fileforums.com/index.php)
-   Conversion Tutorials (https://fileforums.com/forumdisplay.php?f=55)
-   -   UltraARC for Inno Setup (Conversion Tool) (https://fileforums.com/showthread.php?t=96619)

Droppo 01-03-2015 11:59

Quote:

Originally Posted by pakrat2k2 (Post 438465)
see post #17, is that same version you have ?

Don't know now... totally pissed me and I deleted whole folder lol

will stick to 1014 for now

mausschieber 01-03-2015 12:49

how do i add a transparent text background for small installer
because the text is unreadable

http://abload.de/img/unbenannt-2m4s5g.png

pakrat2k2 01-03-2015 13:06

2 Attachment(s)
In Setup/Setup subfolder there should have been a file called "TextBG.png"

should also be a sction in setup.ini

Code:

[TextStage]
Top=150
Left=300
Width=400
Height=300
SpaceFromBorder=5
Center=1
Font=Calibri
FontSize=1
FontColor=$20A5DA

which is where you specify that box, below is what it looks like. Added file below...

Droppo 01-03-2015 15:33

on 2.2.1 Still the same problem.

Also I realized the program reads a file called session.ini which is created by the program, and it doesn't care if you change folders, parameters or anything if the file is there it will be read and will lead to the same error even it you change folder prefixes or anything else, they will be overriden and show up the same error.

Now deleting the file will let you use the program work again. Besides all that, the problem still persists, once done all the mentioned above.

So if you could please check that will be appreciated and ofcourse check that thing about session.ini

it's a total loop of chained errors

EDIT: Found the cause of the error. tries to move from and to the same folder. My FirstVolumeContent was set to what was supposed to be the final folder for disk files so the program tries to move the files from and to the same folder. I guess there should be a message warning when selecting folders or a check to do when the FirstVolumeContent and Disk 1 folders are the same moving should be ignored.

session.ini problem is still there, deleting it is just a quick workaround

houcine80 02-03-2015 04:37

1 Attachment(s)
Hi
Razor
impossible to run (( setup.exe )) here the error

Tixo56 02-03-2015 04:57

This is elementary. The setup doesn't work, because it can't find precomp.exe, that you use in your installer.Which is likely to lie in a include or is_files folders.
I think, you should add this file or if it is damaged , download a new.

Tixo56 02-03-2015 05:48

I doubt that I understand you correctly but if you want just the icon , then you take any image and remake it into a format ico.
And if you want it to change the icon in the setup you must prescribe this line in your installer:
SetupIconFile=Img\setup.ico
I hope I understood the essence of your question correctly and gave an answer

Stor31 02-03-2015 06:03

How integrated ( .cab ) file
with R. G. Mechanics ????
plz and thx

houcine80 02-03-2015 06:48

Quote:

Originally Posted by Tixo56 (Post 438480)
This is elementary. The setup doesn't work, because it can't find precomp.exe, that you use in your installer.Which is likely to lie in a include or is_files folders.
I think, you should add this file or if it is damaged , download a new.

the 2.0.3.5 release not yet compatible with ultra arc the other version works well

mrcunbeo 02-03-2015 07:10

hello, how to create icon for setup.exe?
------------------------------------------
and , if my execution file stay in game/bin/win32/playgame.exe

how to create shortcut in blackbox script?

omdj 02-03-2015 10:27

CIU 2030 and CIU 2035 setup compiled with no buttons and dialogs appear. please help

http://s16.postimg.org/4st4r4ksl/image.jpg
http://s16.postimg.org/yuxppnm85/image.jpg
http://s16.postimg.org/eemp7fbyd/image.jpg

Droppo 02-03-2015 21:28

Just wanted to let you know that 2.2.1 version seems that still skips files... ws testing some of the conversions i made with this 2.2.1 and got the file vcredist_x86.exe during evolve conversion install.

As you may notice unlike the previous report i did about skipping files, this one has NO STRANGE CHARACTER at all

hope you can find the problem sopon.

Thnxs for such a great tool.

Sarvagya 03-03-2015 01:47

please can u decrese the ua window size like it was in the UA1.1 and the theme of UA 1.1 was more cool and the horizontal window will be good i am having issue with the ua as it is not fitting my screen 1366*768

Razor12911 03-03-2015 03:11

will update program ASAP.

pakrat, please send me the completed CIU 2.0.3.5 script with files via Private Message, I only have the script and that's why you have been getting errors because I don't have the base files to test the script on.

Andrey167 03-03-2015 04:23

good afternoon Razor12911 !
I'm interested in this question sound processed through the program but Data Recovery Tools can not vostonovit back, but there is progress meet the following at the end of the sound comes back not back to the original format


All times are GMT -7. The time now is 02:43.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2000-2020, FileForums @ https://fileforums.com